CVE-2022-43500
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script.
Does this matter?
Lower severity and a low EPSS score (0.98%). Track it; it rarely justifies an emergency change on its own.
Description
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
- CVSS 3.1
- 6.1 MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- EPSS
- 0.98% probability · 62th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-79
- Affected
- wordpress/wordpress
- Source
- vultures@jpcert.or.jp
EPSS 1.0% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://jvn.jp/en/jp/JVN09409909/index.htmlThird Party Advisory
- https://wordpress.org/download/Product
- https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/Patch, Release Notes, Vendor Advisory
- https://jvn.jp/en/jp/JVN09409909/index.htmlThird Party Advisory
- https://wordpress.org/download/Product
- https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/Patch, Release Notes, Vendor Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.