{"id":"CVE-2022-43500","url":"https://www.cyber-defence.io/tools/cve/CVE-2022-43500","generatedAt":"2026-10-27T17:30:17.913Z","title":"Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script.","description":"Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.","published":"2022-12-05T04:15:11.000Z","lastModified":"2026-06-17T05:06:41.000Z","status":"Modified","sourceIdentifier":"vultures@jpcert.or.jp","cvss":{"version":"3.1","score":6.1,"severity":"MEDIUM","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"},"cwe":["CWE-79"],"affected":["wordpress/wordpress"],"epss":{"score":0.00977,"percentile":0.61913,"date":"2026-10-26","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.98%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"https://jvn.jp/en/jp/JVN09409909/index.html","tags":["Third Party Advisory"],"source":"vultures@jpcert.or.jp"},{"url":"https://wordpress.org/download/","tags":["Product"],"source":"vultures@jpcert.or.jp"},{"url":"https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/","tags":["Patch","Release Notes","Vendor Advisory"],"source":"vultures@jpcert.or.jp"},{"url":"https://jvn.jp/en/jp/JVN09409909/index.html","tags":["Third Party Advisory"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://wordpress.org/download/","tags":["Product"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://wordpress.org/news/2022/10/wordpress-6-0-3-security-release/","tags":["Patch","Release Notes","Vendor Advisory"],"source":"af854a3a-2127-422b-91ae-364da2661108"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2022-43500","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}