CVE-2015-10095
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress.
Does this matter?
Lower severity and a low EPSS score (0.61%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.
- CVSS 3.1
- 6.1 MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- EPSS
- 0.61% probability · 49th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-79
- Affected
- woo-popup project/woo-popup
- Source
- cna@vuldb.com
EPSS 0.6% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292Patch
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0Release Notes
- https://vuldb.com/?ctiid.222327Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222327Third Party Advisory, VDB Entry
- https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292Patch
- https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0Release Notes
- https://vuldb.com/?ctiid.222327Permissions Required, Third Party Advisory, VDB Entry
- https://vuldb.com/?id.222327Third Party Advisory, VDB Entry
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.