{"id":"CVE-2015-10095","url":"https://www.cyber-defence.io/tools/cve/CVE-2015-10095","generatedAt":"2026-10-27T19:53:17.203Z","title":"A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress.","description":"A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.","published":"2023-03-06T21:15:10.000Z","lastModified":"2026-06-17T00:21:30.000Z","status":"Modified","sourceIdentifier":"cna@vuldb.com","cvss":{"version":"3.1","score":6.1,"severity":"MEDIUM","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"},"cwe":["CWE-79"],"affected":["woo-popup project/woo-popup"],"epss":{"score":0.00607,"percentile":0.48765,"date":"2026-10-26","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.61%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292","tags":["Patch"],"source":"cna@vuldb.com"},{"url":"https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0","tags":["Release Notes"],"source":"cna@vuldb.com"},{"url":"https://vuldb.com/?ctiid.222327","tags":["Permissions Required","Third Party Advisory","VDB Entry"],"source":"cna@vuldb.com"},{"url":"https://vuldb.com/?id.222327","tags":["Third Party Advisory","VDB Entry"],"source":"cna@vuldb.com"},{"url":"https://github.com/wp-plugins/woo-popup/commit/7c76ac78f3e16015991b612ff4fa616af4ce9292","tags":["Patch"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://github.com/wp-plugins/woo-popup/releases/tag/1.3.0","tags":["Release Notes"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?ctiid.222327","tags":["Permissions Required","Third Party Advisory","VDB Entry"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?id.222327","tags":["Third Party Advisory","VDB Entry"],"source":"af854a3a-2127-422b-91ae-364da2661108"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2015-10095","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}