CVE-2026-7734
A vulnerability has been found in osrg GoBGP up to 4.3.0.
Does this matter?
Lower severity and a low EPSS score (0.46%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability has been found in osrg GoBGP up to 4.3.0. This impacts the function SRv6L3ServiceAttribute.DecodeFromBytes of the file pkg/packet/bgp/prefix_sid.go of the component SRv6 L3 Service. Such manipulation of the argument data leads to denial of service. The attack may be performed from remote. Upgrading to version 4.4.0 will fix this issue. The name of the patch is f9f7b55ec258e514be0264871fa645a2c3edad11. You should upgrade the affected component.
- CVSS 4.0
- 6.9 MEDIUMCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
- EPSS
- 0.46% probability · 40th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-404
- Affected
- osrg/gobgp
- Source
- cna@vuldb.com
EPSS 0.5% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://github.com/osrg/gobgp/Product
- https://github.com/osrg/gobgp/commit/f9f7b55ec258e514be0264871fa645a2c3edad11Patch
- https://github.com/osrg/gobgp/releases/tag/v4.4.0Patch, Product
- https://vuldb.com/submit/807581Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/360909Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/360909/ctiPermissions Required, VDB Entry
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.