CVE-2026-45434
Improper Authentication vulnerability in Apache OFBiz via Password-Change Logic Flaw Leading to Remote Code Execution This issue affects Apache OFBiz: before 24.09.06.
Does this matter?
EPSS puts the probability of exploitation in the next 30 days at 21.3%, higher than 98% of all known CVEs. Patch or mitigate before the next change window.
Description
Improper Authentication vulnerability in Apache OFBiz via Password-Change Logic Flaw Leading to Remote Code Execution This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.
- CVSS 3.1
- 9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- EPSS
- 21.26% probability · 98th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-287
- Affected
- apache/ofbiz
- Source
- security@apache.org
EPSS moved from 1.3% on 24 September 2026 to 21.3% on 30 October 2026. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”.
References
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.