CVE-2026-30822
Prior to version 3.0.13, unauthenticated users can inject arbitrary values into internal database fields when creating leads.
Does this matter?
EPSS puts the probability of exploitation in the next 30 days at 13.4%, higher than 96% of all known CVEs. Patch or mitigate before the next change window.
Description
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to version 3.0.13, unauthenticated users can inject arbitrary values into internal database fields when creating leads. This issue has been patched in version 3.0.13.
- CVSS 3.0
- 7.7 HIGHCVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:L
- EPSS
- 13.43% probability · 96th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-915
- Affected
- flowiseai/flowise
- Source
- security-advisories@github.com
EPSS moved from 0.5% on 24 September 2026 to 13.4% on 26 October 2026. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”.
References
- https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.0.13Product, Release Notes
- https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-mq4r-h2gh-qv7xExploit, Mitigation, Vendor Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.