CVE-2026-112105
A vulnerability has been found in GlitterWare Passy up to 1.10.1.
Does this matter?
Lower severity and a low EPSS score (0.29%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability has been found in GlitterWare Passy up to 1.10.1. The affected element is the function MyHttpOverrides in the library lib/main.dart of the component TLS Handler. Such manipulation leads to improper certificate validation. The attack may be launched remotely. This attack is characterized by high complexity. The exploitability is described as difficult. Upgrading to version 1.10.2 is sufficient to fix this issue. The name of the patch is 3d48df7cce05e39fa4de1e42768492307f26882e. The affected component should be upgraded.
- CVSS 4.0
- 6.3 MEDIUMCVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
- EPSS
- 0.29% probability · 22th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-287, CWE-295
- Source
- cna@vuldb.com
EPSS moved from 0.3% on 20 October 2026 to 0.3% on 26 October 2026.
References
- https://github.com/GlitterWare/Passy/
- https://github.com/GlitterWare/Passy/commit/3d48df7cce05e39fa4de1e42768492307f26882e
- https://github.com/GlitterWare/Passy/issues/210
- https://github.com/GlitterWare/Passy/releases/tag/v1.10.2
- https://vuldb.com/cve/CVE-2026-112105
- https://vuldb.com/submit/1013135
- https://vuldb.com/vuln/422055
- https://vuldb.com/vuln/422055/cti
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.