CVE-2026-108924
A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3.
Does this matter?
Lower severity and a low EPSS score (0.31%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component.
- CVSS 4.0
- 5.3 MEDIUMCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
- EPSS
- 0.31% probability · 23th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-285, CWE-639
- Source
- cna@vuldb.com
EPSS moved from 0.4% on 13 October 2026 to 0.3% on 26 October 2026.
References
- https://github.com/getkirby/kirby/
- https://github.com/getkirby/kirby/releases/tag/4.9.6
- https://github.com/getkirby/kirby/security/advisories/GHSA-8r9g-hhm3-5jfh
- https://github.com/getkirby/kirby/security/advisories/GHSA-ch57-pqv8-vm6h
- https://vuldb.com/cve/CVE-2026-108924
- https://vuldb.com/submit/997196
- https://vuldb.com/vuln/416748
- https://vuldb.com/vuln/416748/cti
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.