CVE-2026-108822
A vulnerability was detected in Kamailio up to 6.0.7/6.1.3.
Does this matter?
Lower severity and a low EPSS score (0.47%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the function isup_get_calling_party of the file src/modules/sipt/ss7_parser.c of the component sipt Module. The manipulation of the argument length results in buffer overflow. The attack may be performed from remote. Upgrading to version 6.0.8 and 6.1.4 is sufficient to fix this issue. The patch is identified as 3667bebf8d0bea07ed16218fd921d07db87aeb21. Upgrading the affected component is advised.
- CVSS 4.0
- 6.9 MEDIUMCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
- EPSS
- 0.47% probability · 41th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-119, CWE-120
- Source
- cna@vuldb.com
EPSS moved from 0.8% on 12 October 2026 to 0.5% on 26 October 2026.
References
- https://github.com/kamailio/kamailio/
- https://github.com/kamailio/kamailio/commit/3667bebf8d0bea07ed16218fd921d07db87aeb21
- https://github.com/kamailio/kamailio/pull/4905
- https://github.com/kamailio/kamailio/releases/tag/6.0.8
- https://vuldb.com/cve/CVE-2026-108822
- https://vuldb.com/submit/964495
- https://vuldb.com/vuln/416599
- https://vuldb.com/vuln/416599/cti
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.