CVE-2026-103533
A vulnerability was found in David-Crty databasement up to 1.7.1.
Does this matter?
Lower severity and a low EPSS score (0.29%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability was found in David-Crty databasement up to 1.7.1. This impacts the function https:/github.com/David-Crty/databasement/pull/511 of the file app/Http/Requests/Api/V1/RestoreRequest.php of the component database-servers API Endpoint. The manipulation of the argument schema_name results in path traversal. The attack may be launched remotely. A high complexity level is associated with this attack. The exploitability is said to be difficult. The exploit has been made public and could be used. Upgrading to version 1.7.2 will fix this issue. You should upgrade the affected component.
- CVSS 4.0
- 1.2 LOWCVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
- EPSS
- 0.29% probability · 21th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-22
- Source
- cna@vuldb.com
EPSS moved from 0.3% on 2 October 2026 to 0.3% on 27 October 2026.
References
- https://github.com/David-Crty/databasement/
- https://github.com/David-Crty/databasement/pull/511
- https://github.com/David-Crty/databasement/releases/tag/v1.7.2
- https://github.com/David-Crty/databasement/security/advisories/GHSA-x225-463f-pgww
- https://vuldb.com/cve/CVE-2026-103533
- https://vuldb.com/submit/957817
- https://vuldb.com/vuln/412345
- https://vuldb.com/vuln/412345/cti
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.