SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityAnalyzed

CVE-2025-2175

A vulnerability was found in libzvbi up to 0.2.43.

MEDIUM 5.3EPSS 0.62%

Does this matter?

Lower severity and a low EPSS score (0.62%). Track it; it rarely justifies an emergency change on its own.

Description

A vulnerability was found in libzvbi up to 0.2.43. It has been rated as problematic. Affected by this issue is the function _vbi_strndup_iconv. The manipulation leads to integer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 0.2.44 is able to address this issue. It is recommended to upgrade the affected component. The code maintainer was informed beforehand about the issues. She reacted very fast and highly professional.

CVSS 4.0
5.3 MEDIUMCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/M
EPSS
0.62% probability · 49th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-189, CWE-190
Affected
zapping-vbi/zvbi
Source
cna@vuldb.com
EPSS trend
0%3%5%26 October 2026: 0.62%26 October 202626 October 2026

EPSS 0.6% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.