CVE-2024-4596
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic.
Does this matter?
Lower severity and a low EPSS score (0.79%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.
- CVSS 3.1
- 6.5 MEDIUMCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- EPSS
- 0.79% probability · 56th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-200
- Affected
- kimai/kimai
- Source
- cna@vuldb.com
EPSS 0.8% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://github.com/kimai/kimai/releases/tag/2.16.0Release Notes
- https://vuldb.com/?ctiid.263318Permissions Required, VDB Entry
- https://vuldb.com/?id.263318Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.328639Third Party Advisory, VDB Entry
- https://github.com/kimai/kimai/releases/tag/2.16.0Release Notes
- https://vuldb.com/?ctiid.263318Permissions Required, VDB Entry
- https://vuldb.com/?id.263318Third Party Advisory, VDB Entry
- https://vuldb.com/?submit.328639Third Party Advisory, VDB Entry
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.