SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2024-38476

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable.

CRITICAL 9.8EPSS 41.6%

Does this matter?

EPSS puts the probability of exploitation in the next 30 days at 41.6%, higher than 99% of all known CVEs. Patch or mitigate before the next change window.

Description

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

CVSS 3.1
9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
41.61% probability · 99th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-829
Affected
apache/http server · netapp/clustered data ontap
Source
security@apache.org
EPSS trend
0%23%45%3 November 2026: 41.61%3 November 20263 November 2026

EPSS 41.6% since 3 November 2026; no change recorded yet. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.