CVE-2024-29889
Prior to 10.0.15, an authenticated user can exploit a SQL injection vulnerability in the saved searches feature to alter another user account data take control of it.
Does this matter?
EPSS puts the probability of exploitation in the next 30 days at 64.7%, higher than 99% of all known CVEs. Patch or mitigate before the next change window.
Description
GLPI is a Free Asset and IT Management Software package. Prior to 10.0.15, an authenticated user can exploit a SQL injection vulnerability in the saved searches feature to alter another user account data take control of it. This vulnerability is fixed in 10.0.15.
- CVSS 3.1
- 8.1 HIGHCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
- EPSS
- 64.69% probability · 99th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-89
- Affected
- glpi-project/glpi
- Source
- security-advisories@github.com
EPSS moved from 64.7% on 8 October 2026 to 64.7% on 3 November 2026. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”.
References
- https://github.com/glpi-project/glpi/commit/0a6b28be4c0f848106c60b554c703ec2e178d6c7Patch
- https://github.com/glpi-project/glpi/security/advisories/GHSA-8xvf-v6vv-r75gVendor Advisory
- https://github.com/glpi-project/glpi/commit/0a6b28be4c0f848106c60b554c703ec2e178d6c7Patch
- https://github.com/glpi-project/glpi/security/advisories/GHSA-8xvf-v6vv-r75gVendor Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.