SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2023-38646

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level.

CRITICAL 9.8EPSS 99.6%

Does this matter?

EPSS puts the probability of exploitation in the next 30 days at 99.6%, higher than 100% of all known CVEs. Patch or mitigate before the next change window.

Description

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.

CVSS 3.1
9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
99.58% probability · 100th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Affected
metabase/metabase
Source
cve@mitre.org
EPSS trend
0%50%100%26 October 2026: 99.58%26 October 202626 October 2026

EPSS 99.6% since 26 October 2026; no change recorded yet. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.