SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2023-2982

The WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 7.6.4.

CRITICAL 9.8EPSS 46.2%

Does this matter?

EPSS puts the probability of exploitation in the next 30 days at 46.2%, higher than 99% of all known CVEs. Patch or mitigate before the next change window.

Description

The WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 7.6.4. This is due to insufficient encryption on the user being supplied during a login validated through the plugin. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they know the email address associated with that user. This was partially patched in version 7.6.4 and fully patched in version 7.6.5.

CVSS 3.1
9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
46.24% probability · 99th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-288
Affected
miniorange/wordpress social login and register \(discord\, google\, twitter\, linkedin\)
Source
security@wordfence.com
EPSS trend
0%25%50%3 November 2026: 46.24%3 November 20263 November 2026

EPSS 46.2% since 3 November 2026; no change recorded yet. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.