SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2021-43778

GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability.

HIGH 7.5EPSS 52.7%

Does this matter?

EPSS puts the probability of exploitation in the next 30 days at 52.7%, higher than 99% of all known CVEs. Patch or mitigate before the next change window.

Description

Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the `front/send.php` file.

CVSS 3.1
7.5 HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
52.66% probability · 99th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-22
Affected
glpi-project/barcode
Source
security-advisories@github.com
EPSS trend
0%28%55%26 October 2026: 52.66%26 October 202626 October 2026

EPSS 52.7% since 26 October 2026; no change recorded yet. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.