CVE-2020-15175
In GLPI before version 9.5.2, the `pluginimage.send.php` endpoint allows a user to specify an image from a plugin.
Does this matter?
EPSS puts the probability of exploitation in the next 30 days at 69.9%, higher than 99% of all known CVEs. Patch or mitigate before the next change window.
Description
In GLPI before version 9.5.2, the `pluginimage.send.php` endpoint allows a user to specify an image from a plugin. The parameters can be maliciously crafted to instead delete the .htaccess file for the files directory. Any user becomes able to read all the files and folders contained in “/files/”. Some of the sensitive information that is compromised are the user sessions, logs, and more. An attacker would be able to get the Administrators session token and use that to authenticate. The issue is patched in version 9.5.2.
- CVSS 3.1
- 9.1 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- EPSS
- 69.86% probability · 99th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-552
- Affected
- glpi-project/glpi
- Source
- security-advisories@github.com
EPSS moved from 69.9% on 25 October 2026 to 69.9% on 3 November 2026. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”.
References
- https://github.com/glpi-project/glpi/commit/6ca9a0e77299a755c356d758344a23278df67f65Patch, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-rm52-jx9h-rwcpThird Party Advisory
- https://github.com/glpi-project/glpi/commit/6ca9a0e77299a755c356d758344a23278df67f65Patch, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-rm52-jx9h-rwcpThird Party Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.