CVE-2019-7107
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability.
Does this matter?
EPSS puts the probability of exploitation in the next 30 days at 28.9%, higher than 98% of all known CVEs. Patch or mitigate before the next change window.
Description
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.
- CVSS 3.1
- 9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- EPSS
- 28.94% probability · 98th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Affected
- adobe/indesign
- Source
- psirt@adobe.com
EPSS moved from 28.9% on 22 September 2026 to 28.9% on 3 November 2026. The dashed line is the ten per cent mark our analysts treat as “patch before the next change window”.
References
- http://www.securityfocus.com/bid/107821Broken Link, Third Party Advisory, VDB Entry
- https://helpx.adobe.com/security/products/indesign/apsb19-23.htmlPatch, Vendor Advisory
- http://www.securityfocus.com/bid/107821Broken Link, Third Party Advisory, VDB Entry
- https://helpx.adobe.com/security/products/indesign/apsb19-23.htmlPatch, Vendor Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.