CVE-2019-25159
A vulnerability was found in mpedraza2020 Intranet del Monterroso up to 4.50.0.
Does this matter?
High impact if exploited, but EPSS currently rates exploitation as unlikely (0.50%). Schedule it in the normal patch cycle and watch for a rise in EPSS or a public exploit.
Description
A vulnerability was found in mpedraza2020 Intranet del Monterroso up to 4.50.0. It has been classified as critical. This affects an unknown part of the file config/cargos.php. The manipulation of the argument dni_profe leads to sql injection. Upgrading to version 4.51.0 is able to address this issue. The identifier of the patch is 678190bee1dfd64b54a2b0e88abfd009e78adce8. It is recommended to upgrade the affected component. The identifier VDB-252717 was assigned to this vulnerability.
- CVSS 3.1
- 9.8 CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- EPSS
- 0.50% probability · 42th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-89
- Affected
- mpedraza2020/intranet del monterroso
- Source
- cna@vuldb.com
EPSS 0.5% since 26 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/commit/678190bee1dfd64b54a2b0e88abfd009e78adce8Patch
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/releases/tag/v4.51.0Release Notes
- https://vuldb.com/?ctiid.252717Permissions Required
- https://vuldb.com/?id.252717Permissions Required
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/commit/678190bee1dfd64b54a2b0e88abfd009e78adce8Patch
- https://github.com/mpedraza2020/IESMONTEROSOINTRANET/releases/tag/v4.51.0Release Notes
- https://vuldb.com/?ctiid.252717Permissions Required
- https://vuldb.com/?id.252717Permissions Required
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.