CVE-2019-16202
MISP before 2.4.115 allows privilege escalation in certain situations.
Does this matter?
Lower severity and a low EPSS score (1.33%). Track it; it rarely justifies an emergency change on its own.
Description
MISP before 2.4.115 allows privilege escalation in certain situations. After updating to 2.4.115, escalation attempts are blocked by the __checkLoggedActions function with a "This could be an indication of an attempted privilege escalation on older vulnerable versions of MISP (<2.4.115)" message.
- CVSS 3.1
- 6.5 MEDIUMCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- EPSS
- 1.33% probability · 71th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-269
- Affected
- misp-project/misp
- Source
- cve@mitre.org
EPSS 1.3% since 27 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/Third Party Advisory
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560fPatch, Third Party Advisory
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115Patch, Third Party Advisory
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/Third Party Advisory
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560fPatch, Third Party Advisory
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115Patch, Third Party Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.