SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2019-12397

Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue.

MEDIUM 6.1EPSS 2.96%

Does this matter?

Lower severity and a low EPSS score (2.96%). Track it; it rarely justifies an emergency change on its own.

Description

Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.

CVSS 3.0
6.1 MEDIUMCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
2.96% probability · 87th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-79
Affected
apache/ranger
Source
security@apache.org
EPSS trend
0%3%5%27 October 2026: 2.96%27 October 202627 October 2026

EPSS 3.0% since 27 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.