SOC status:Duty analyst on shift

UK Cyber Defence
VulnerabilityModified

CVE-2018-25055

A vulnerability was found in FarCry Solr Pro Plugin up to 1.5.x.

MEDIUM 6.1EPSS 0.65%

Does this matter?

Lower severity and a low EPSS score (0.65%). Track it; it rarely justifies an emergency change on its own.

Description

A vulnerability was found in FarCry Solr Pro Plugin up to 1.5.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file packages/forms/solrProSearch.cfc of the component Search Handler. The manipulation of the argument suggestion leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.6.0 is able to address this issue. The name of the patch is b8f3d61511c9b02b781ec442bfb803cbff8e08d5. It is recommended to upgrade the affected component. The identifier VDB-216961 was assigned to this vulnerability.

CVSS 3.1
6.1 MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.65% probability · 51th percentile
Public exploits
None in Exploit-DB
CISA KEV
Not listed
Weakness
CWE-79
Affected
farcry solr pro project/farcry solr pro
Source
cna@vuldb.com
EPSS trend
0%3%5%27 October 2026: 0.65%27 October 202627 October 2026

EPSS 0.6% since 27 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.

Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.