CVE-2018-1000400
Kubernetes CRI-O version prior to 1.9 contains a Privilege Context Switching Error (CWE-270) vulnerability in the handling of ambient capabilities that can result in containers running with elevated privileges, allowing users abilities they should not…
Does this matter?
High impact if exploited, but EPSS currently rates exploitation as unlikely (1.97%). Schedule it in the normal patch cycle and watch for a rise in EPSS or a public exploit.
Description
Kubernetes CRI-O version prior to 1.9 contains a Privilege Context Switching Error (CWE-270) vulnerability in the handling of ambient capabilities that can result in containers running with elevated privileges, allowing users abilities they should not have. This attack appears to be exploitable via container execution. This vulnerability appears to have been fixed in 1.9.
- CVSS 3.0
- 8.8 HIGHCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- EPSS
- 1.97% probability · 80th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-269
- Affected
- kubernetes/cri-o
- Source
- cve@mitre.org
EPSS 2.0% since 27 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- http://www.securityfocus.com/bid/104262Third Party Advisory, VDB Entry
- https://github.com/kubernetes-incubator/cri-o/pull/1558/filesPatch, Third Party Advisory
- http://www.securityfocus.com/bid/104262Third Party Advisory, VDB Entry
- https://github.com/kubernetes-incubator/cri-o/pull/1558/filesPatch, Third Party Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.