CVE-2017-20027
A vulnerability was found in HumHub up to 1.0.1 and classified as problematic.
Does this matter?
Lower severity and a low EPSS score (0.65%). Track it; it rarely justifies an emergency change on its own.
Description
A vulnerability was found in HumHub up to 1.0.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.
- CVSS 3.1
- 6.1 MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- EPSS
- 0.65% probability · 51th percentile
- Public exploits
- None in Exploit-DB
- CISA KEV
- Not listed
- Weakness
- CWE-80, CWE-79
- Affected
- humhub/humhub
- Source
- cna@vuldb.com
EPSS 0.7% since 27 October 2026; no change recorded yet. Points are recorded when the score first appears and whenever it moves by a percentage point or more.
References
- http://seclists.org/fulldisclosure/2017/Mar/47Mailing List, Third Party Advisory
- https://vuldb.com/?id.98924Third Party Advisory
- http://seclists.org/fulldisclosure/2017/Mar/47Mailing List, Third Party Advisory
- https://vuldb.com/?id.98924Third Party Advisory
Source: NVD record, EPSS from FIRST.org, KEV from CISA, exploits from Exploit-DB. Refreshed daily. Download this record as JSON.