{"id":"CVE-2025-61915","url":"https://www.cyber-defence.io/tools/cve/CVE-2025-61915","generatedAt":"2026-10-28T00:25:34.857Z","title":"Prior to version 2.4.15, a user in the lpadmin group can use the cups web ui to change the config and insert a malicious line.","description":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. Prior to version 2.4.15, a user in the lpadmin group can use the cups web ui to change the config and insert a malicious line. Then the cupsd process which runs as root will parse the new config and cause an out-of-bound write. This issue has been patched in version 2.4.15.","published":"2025-11-29T03:16:00.000Z","lastModified":"2026-10-07T20:10:02.000Z","status":"Analyzed","sourceIdentifier":"security-advisories@github.com","cvss":{"version":"3.1","score":6.7,"severity":"MEDIUM","vector":"CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H"},"cwe":["CWE-124","CWE-129"],"affected":["openprinting/cups"],"epss":{"score":0.00462,"percentile":0.39841,"date":"2026-10-26","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.46%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"https://github.com/OpenPrinting/cups/commit/db8d560262c22a21ee1e55dfd62fa98d9359bcb0","tags":["Patch"],"source":"security-advisories@github.com"},{"url":"https://github.com/OpenPrinting/cups/releases/tag/v2.4.15","tags":["Release Notes"],"source":"security-advisories@github.com"},{"url":"https://github.com/OpenPrinting/cups/security/advisories/GHSA-hxm8-vfpq-jrfc","tags":["Exploit","Vendor Advisory"],"source":"security-advisories@github.com"},{"url":"http://www.openwall.com/lists/oss-security/2025/11/27/5","tags":["Mailing List","Third Party Advisory"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://github.com/OpenPrinting/cups/security/advisories/GHSA-hxm8-vfpq-jrfc","tags":["Exploit","Vendor Advisory"],"source":"134c704f-9b21-4f2e-91b3-4a467353bcc0"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2025-61915","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}