{"id":"CVE-2018-1000848","url":"https://www.cyber-defence.io/tools/cve/CVE-2018-1000848","generatedAt":"2026-10-28T22:44:16.183Z","title":"Wampserver version prior to version 3.1.5 contains a Cross Site Scripting (XSS) vulnerability in index.php localhost page that can result in very low.","description":"Wampserver version prior to version 3.1.5 contains a Cross Site Scripting (XSS) vulnerability in index.php localhost page that can result in very low. This attack appear to be exploitable via payload onmouseover. This vulnerability appears to have been fixed in 3.1.5 and later.","published":"2018-12-20T15:29:02.000Z","lastModified":"2026-06-17T01:33:10.000Z","status":"Modified","sourceIdentifier":"cve@mitre.org","cvss":{"version":"3.0","score":6.1,"severity":"MEDIUM","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"},"cwe":["CWE-79"],"affected":["wampserver/wampserver"],"epss":{"score":0.00647,"percentile":0.50816,"date":"2026-10-27","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.65%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"http://forum.wampserver.com/read.php?2%2C153491","source":"cve@mitre.org"},{"url":"http://forum.wampserver.com/read.php?2%2C153491","source":"af854a3a-2127-422b-91ae-364da2661108"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2018-1000848","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}