{"id":"CVE-2015-10114","url":"https://www.cyber-defence.io/tools/cve/CVE-2015-10114","generatedAt":"2026-10-27T21:03:51.404Z","title":"A vulnerability, which was classified as problematic, has been found in WooSidebars Plugin up to 1.4.1 on WordPress.","description":"A vulnerability, which was classified as problematic, has been found in WooSidebars Plugin up to 1.4.1 on WordPress. Affected by this issue is the function enable_custom_post_sidebars of the file classes/class-woo-sidebars.php. The manipulation of the argument sendback leads to open redirect. The attack may be launched remotely. Upgrading to version 1.4.2 is able to address this issue. The patch is identified as 1ac6d6ac26e185673f95fc1ccc56a392169ba601. It is recommended to upgrade the affected component. VDB-230654 is the identifier assigned to this vulnerability.","published":"2023-06-05T16:15:09.000Z","lastModified":"2026-06-17T00:21:33.000Z","status":"Modified","sourceIdentifier":"cna@vuldb.com","cvss":{"version":"3.1","score":6.1,"severity":"MEDIUM","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"},"cwe":["CWE-601"],"affected":["woocommerce/woosidebars"],"epss":{"score":0.00669,"percentile":0.51683,"date":"2026-10-26","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.67%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"https://github.com/wp-plugins/woosidebars/commit/1ac6d6ac26e185673f95fc1ccc56a392169ba601","tags":["Patch"],"source":"cna@vuldb.com"},{"url":"https://vuldb.com/?ctiid.230654","tags":["Permissions Required"],"source":"cna@vuldb.com"},{"url":"https://vuldb.com/?id.230654","tags":["Permissions Required"],"source":"cna@vuldb.com"},{"url":"https://github.com/wp-plugins/woosidebars/commit/1ac6d6ac26e185673f95fc1ccc56a392169ba601","tags":["Patch"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?ctiid.230654","tags":["Permissions Required"],"source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?id.230654","tags":["Permissions Required"],"source":"af854a3a-2127-422b-91ae-364da2661108"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2015-10114","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}