{"id":"CVE-2014-125111","url":"https://www.cyber-defence.io/tools/cve/CVE-2014-125111","generatedAt":"2026-10-27T20:53:20.544Z","title":"A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic.","description":"A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The name of the patch is a07b7b08084b9b85859f3968ce7fde0fd1fcbba3. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-259628.","published":"2024-04-08T13:15:08.000Z","lastModified":"2026-06-17T00:04:29.000Z","status":"Deferred","sourceIdentifier":"cna@vuldb.com","cvss":{"version":"3.1","score":3.5,"severity":"LOW","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N"},"cwe":["CWE-79"],"affected":[],"epss":{"score":0.0042,"percentile":0.36032,"date":"2026-10-26","history":[]},"kev":{"listed":false},"exploits":{"count":0,"verified":false,"firstPublished":null,"source":"Exploit-DB (https://gitlab.com/exploit-database/exploitdb)","entries":[]},"verdict":{"level":"low","text":"Lower severity and a low EPSS score (0.42%). Track it; it rarely justifies an emergency change on its own."},"changes":[],"references":[{"url":"https://github.com/wp-plugins/wp-insert/commit/a07b7b08084b9b85859f3968ce7fde0fd1fcbba3","source":"cna@vuldb.com"},{"url":"https://vuldb.com/?ctiid.259628","source":"cna@vuldb.com"},{"url":"https://vuldb.com/?id.259628","source":"cna@vuldb.com"},{"url":"https://github.com/wp-plugins/wp-insert/commit/a07b7b08084b9b85859f3968ce7fde0fd1fcbba3","source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?ctiid.259628","source":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://vuldb.com/?id.259628","source":"af854a3a-2127-422b-91ae-364da2661108"}],"sources":{"nvd":"https://nvd.nist.gov/vuln/detail/CVE-2014-125111","epss":"https://www.first.org/epss/","kev":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog","exploitdb":"https://www.exploit-db.com/"},"licence":"CC BY 4.0 — link back to the CVE Explorer if you publish the results; upstream data remains subject to its own terms."}